Local Area network cable

  jattwood 12:23 PM 05 Mar 12
Locked

I moved my computer and now it is not working. It will not connect to the internet. It says a local area network cable is not connected - but it isn't. Everything is plugged back in where it was before but the lights on the router flash on and off. PLease help.

  chub_tor 12:29 PM 05 Mar 12

I know that it is a pain but you need to check your connections one more time. make absolutely sure that the ethernet cable is securely attached both at the PC and at the router. When those connections are made in the right sockets you can hear them click into place. Do you have a different ethernet cable you can try?

  chub_tor 12:32 PM 05 Mar 12

If you are absolutely certain that all is well mechanically you should also check in Device Manager under Network Adapters that the device is working normally and has no warning marks alongside it. If so update the driver for your network adapter.

  jattwood 13:04 PM 05 Mar 12

Thank you. I have done both of these things and it is now working. Your help is invaluable for those of us who haven't a clue! Thanks again.

  Ian in Northampton 14:18 PM 05 Mar 12

I remember having a similar problem a few years ago in the good old days of dial-up. It took me an entire evening to diagnose that I had plugged the modem cable into the LAN port...

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

This 3D food printer prints chocolate, cookie dough or pizza

iPhone 6S preview: What to expect from Apple's next iPhone