Local area connection icon

  FatboySlim71 08:22 12 Jun 08
Locked

I can remember on XP there used to be a way of showing or not showing the "Local area connection icon" which was located at the bottom right of the screen. I was wondering if/how it is possible to do the same in Vista Ultimate. Any help would be much appreciated.

Thanks

  Taff™ 08:36 12 Jun 08

Right click the notification area < arrow and select properties. Tick the box "network" then apply.

  FatboySlim71 08:41 12 Jun 08

Thanks Taff, but I have no < notification area arrow.

  mgmcc 08:45 12 Jun 08

As with other "Notification Area" (System Tray) icons, it can be set to "Always Hide". In XP the icon is specific to a particular network connection - one can be displayed for every "Local Area Connection" or "Wireless Network Connection" that is enabled in the PC.

In Vista, it is actually the "Network" icon and cannot be toggled On/Off in relation to specific network adapters. There is however an option not to show it. Right click the Taskbar and select Properties, then the Notification Area tab. In the System Icons section, untick the box for "Network".

  mgmcc 08:47 12 Jun 08

Disregard above posting - editing went bananas!

Should have read:

In XP the icon is specific to a particular network connection - one can be displayed for every "Local Area Connection" or "Wireless Network Connection" that is enabled in the PC.

In Vista, it is actually the "Network" icon and cannot be toggled On/Off in relation to specific network adapters. There is however an option not to show it. Right click the Taskbar and select Properties, then the Notification Area tab. In the System Icons section, untick the box for "Network".

  FatboySlim71 08:54 12 Jun 08

Thanks everyone for the help its much appreciated. I done the following,

"Right click the Taskbar and select Properties, then the Notification Area tab. In the System Icons section, untick the box for "Network"

But first of all the "Network" box was greyed out and was not selectable, I logged off and then back on, the "Local area connection icon" appeared and this time the "Network box" was selectable. Thanks everyone for the help, at least now I know how I can have the Local Area Connection icon to either show or not be shown.

I won't mark RESOLVED yet.

  birdface 08:58 12 Jun 08

On XP it was.Control Panel.network Connections.Right click Local area Connection.properties.Untick Show icon in notification area when connected.Ok. Whether the same on Vista I do not know.

  wotbus@ 09:42 12 Jun 08

Ask in the Vista forum, someone there may know.

  FatboySlim71 09:44 12 Jun 08

Thanks wotbus@, I never thought of doing that. I'll do that now.

  FatboySlim71 22:54 12 Jun 08

Thanks everyone for the help, I really appreciate the help.

  FatboySlim71 08:13 13 Jun 08

I forgot to update on what I did, I done what a number of you mentioned above, which was,

Basically I right clicked on the taskbar, selected properties, clicked the notification area tab, under the system icons I ticked (or unticked depending on if I wanted it displayed) the box next to network or whichever other one I didn't want shown in the notification area.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…