Loading program Adobe PhotoDeluxe

I have just deleted this program, (problem with it) But now the disk will not even try to load, I can't even get it to start loading.
I am using XPpro and had no problem loading it the first time around.
So what's stopping it now???

  VoG II 20:48 13 Aug 05

Do any CDs autostart?

If not click here

Vog Thanks but it didn't fix it, I have tried to run this and other programs but it seems as if the computer just ignors them

  VoG II 09:33 14 Aug 05

Open My Computer, right click the CD drive, Properties, AutoPlay tab and make sure it is set to AutoPlay.

If the AutoPlay tab is missing Start, Run, type in

services.msc

and click OK.

Scroll down to Shell Hardware Detection, double click it and make sure this service is Started and set to Automatic.

VoG,
Have tried that and it only gets as far as installing the program Which I then get the eggtimer symbol which looks as if its going to load up then after a short time it disappears and That's it....
Have also tried through to run it and the same thing happens, not only with this program.

  AndySD 10:37 14 Aug 05

Did you just delete the program folder or did you uninstall it from add/remove programmes?

Or look here click here

Morning AndySD
Yes I used the add/remove programme to remove it, I have tried to have a look to see if there are any bits that where missed and cant find any.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…