Loading bar

  Daz35 23:07 17 Jun 04

After a re-install of one of my video drivers, I've noticed the little green loading bar seems to have disappeared from the bottom of my screen.

I'm on BB, so it's not generally there for very long, and also if I put the cursor over a link, it used to bring up the web-site link at the bottom of the page but has stopped doing that too.

Anyone know why this has suddenly happened?

(XP home)

  VoG II 23:09 17 Jun 04

1) With (only one) IE open, click View, select: Status Bar

2) Right-click on IE's Toolbar and select: "Lock the Toolbars"

3) Hold down the Ctrl key and click the close button (upper right)

4) Open WINDOWS Explorer, click View, select: Status Bar

5) Right-click on Explorer's Toolbar and select: "Lock the Toolbar"

6) Click Tools | Folder Options | View tab

7) Click the "Apply to all folders" button. (Click OK if this gives you another dialogue question)

8) Hold down the Ctrl key and click the close button (upper right)

9) Reopen IE to any page, right-click on a link and select: "Open in New Window" The Status Bar should remain visible.

  Daz35 23:23 17 Jun 04

Brilliant - worked first time!

Thanks again - Perhaps your name should be VocG (Very old Clever Git!!)

Just out of interest, was it because I re-installed the graphics driver that this happened?

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…