LiveUpdate Problems - Please help!!!

  Alien463 21:36 16 Oct 03
Locked

Hello. I have a compaq presario model 5146ea internet pc with 256mb ram running windows me.

I have suddenly been getting problems running live update; and upon execution always end up with the error message lu1805: liveuodate does not seem to have found any products.

Numerous attempts at installation / reinstallation of both liveupdate and the installed norton products (norton systemworks pro 2003 and norton antivirus 2003).

I have also tried out ALL of the solutions suggested by symantec:

click here

but none have worked. Please help!

Alien463

  Lozzy 21:44 16 Oct 03

Have you tried Uninstalling both then re boot then install Norton AV on its own then run Live Update and see if all is ok. If it is then re boot and try Live update again just to be sure then install System works. I have known conflicts between the two so do a customized install and do not re install AV..

  Alien463 21:51 16 Oct 03

i'll give your suggestin a twirl and then report back, thanks.

Alien463

  Alien463 22:16 16 Oct 03

Hi,

Just finished carrying out what you said, but to avail.

I did also get the following error message:

CFGWIZ caused an invalid page fault in
module <unknown> at e5e3:7ce74369.
Registers:
EAX=00002957 CS=019f EIP=7ce74369 EFLGS=00010246
EBX=006ae3ec SS=01a7 ESP=006ae394 EBP=006ae3d0
ECX=e5e4c080 DS=01a7 ESI=0000842c FS=294f
EDX=00020d04 ES=01a7 EDI=006a0000 GS=0000
Bytes at CS:EIP:

Stack dump:
bff62317 00000000 00000113 000003a8 00017cc5 33af83f0 e4cc33af 844c8458 00030007 7ce74369 018776b8 006afe28 bff6186d 00002957 006a0000 006ae41e

Any suggestions anyone?

Alien463

  Alien463 10:37 17 Oct 03

Just a final note, couldn't solve the prob so just changed to AVG antivirus.

Thanks again for any input,

Alien463

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…