Livebox Router stuck "Acquiring Network Address"

  craighufc 22:48 02 Apr 07
Locked

Hello All.

Bit of a problem with our new Orange Wireless Livebox router.

We have two computers connected up to the livebox, one via an ethernet cable, and one via wireless.

Both the computers have a Windows XP operating system.

We have had the livbox for about two weeks now, and have had a couple of minor problems near the beginning, however these have been ironed out after finding solutions on forums like this.

A day ago the computer which connects to the box wirelessly dropped its connection, in the middle of a session. I tried to reconnect manually, however it would stick on a loading screen with "Acquiring Network Address". I have searched and searched for what the problem is, and have tried changing encription, safety settings and other suggested solutions, but to no avail.

If you need any other information, about my settings on the "troubled" computer, then please just ask, i am willing to do anything to solve this problem, it is seriously frustrating!

  woodchip 23:17 02 Apr 07

Have you tried Rebooting the Router? by switching it off for 2 minutes

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced