Live Update Problems With Norton AntiVirus 2011

  Chris Webster 22:23 04 Nov 10
Locked

Hi,

About a month ago I upgraded my Norton AntiVirus 2010 to the 2011 version.

Everything has been running fine until 2 days ago.

Now, when I click on 'Run LiveUpdate' it takes around 20 minutes to check for and download any new updates.

The updates then start to install, then I get the message that they have failed to install.

The thing is, it seems to be auto updating itself if I just leave it, but I cannot be 100% sure if it is.

This is happening on both my W7 and WinXP laptops.

I've tried Norton Support but to no avail.

I'm thinking of uninstalling and going back to the 2010 version just to see if I get the same problem.

Any advise gratefully received.

Regards, Chris.

  KremmenUK 06:42 05 Nov 10

The last time time I heard of this problem it turned out to be a very slow internet connection that was timing out.

Can you check your speeds.........

  KremmenUK 06:52 05 Nov 10

I've just checked on the Symantec site and there are are others with a similar problem.

Their problems seem to circle around the Orange UK Broadband connections which seem to have been having problems lately.

I never use my ISP's servers to connect as they are usually slower than the OpenDNS servers which I find very reliable and just a fraction quicker.

  Chris Webster 20:41 05 Nov 10

Thank you for the info.

I am on Orange broadband.

I have just uninstalled using the Norton uninstall tool, then reinstalled and it's still the same.

Regards, Chris.

  VCR97 19:17 06 Nov 10

Haven't you spotted this thread?
click here

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…