Little red X's

  Ghloria 11:46 15 Feb 03
Locked

I know that this subject has been discussed before but the solutions dont work for me.. Instead of images I often get the dreaded little red X.. System uses Win 98 ie 5.5 sp2.. "Advanced" show pictures is ticked,

Glow

  VoG™ 11:52 15 Feb 03

Do these help click here click here

  MAJ 12:03 15 Feb 03

Don't forget, Ghloria, you will get those little red X's if the image hasn't been uploaded properly by the website designer. So check the page out first on another computer, if the red X's are still there, it's probably the designer's error.

  Ghloria 12:09 15 Feb 03

I use "Norton ". Does the first fix adversely affect "Norton" performance..

The second link didnt work.. But in "View, Encoding", should Western European (Windows) be selected as mine was on Unicode.

Glow

  VoG™ 12:11 15 Feb 03

1. I don't know for sure but I doubt it.

2. Mine (IE 6) is set on autoselect and it is Unicode.

  Ghloria 12:13 15 Feb 03

I dont think that all the X's are design problems. It happens in OE as well.

  tbh72 12:19 15 Feb 03

I don't know if this piece of trivia will be helpful.

I sometimes see those "red x's" in OE. This occurs when I loose my connection to the internet. Are you sure your connection is fine.

One more thing to try, Right Click on the problem image & select refresh. If the picture DONT show I can assure you the problem lies with the server & not your computer.

  Ghloria 12:23 15 Feb 03

I'll ask about the settings in another thread.

  MAJ 12:23 15 Feb 03

I haven't read VoG™'s links, Ghloria, so if the suggestion to try........ emptying your temporary internet files folder....... is a repeat, I apologise.

  Irishman 12:26 15 Feb 03

click here Just in case it's a Java problem.

Restore Default Associations for Graphics File Types
Make sure that the following file types are associated by default with Microsoft Internet Explorer (Iexplore.exe):
ART image (.art)
GIF image (.gfa, .gif)
JPEG image (.jfif, .jpe, .jpeg, .jpg)

Funny this because as far as I can see these file types are not associated with IE as default. Anyway I have tried this before without success and I still get the red x's although now it usually happens with OE.

  Irishman 12:27 15 Feb 03

Middle bit from Vog's link.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…