//some 3rd party need geo

Little Red Crosses on Web Pages - What Have I done

  Blott 17:52 19 Jan 03
Locked
  Blott 17:52 19 Jan 03

After some years of logging on to a charity's groupwise web page and sending, receiving emails,
I am suddenly getting little red crosses appearing in boxes where, previously, I used to get action buttons.

Also, although I can still read our inbox, and compose outgoing messages, I can no longer access the on line address book.


Another problem which may, or may not, be connected is that my freeserve home page will not load up at all. It goes through all the loading up indications, but "error on page" crops up frequently. When finished and "done" is displayed, have just a blank display.


Any ideas please.

I have Windows 98SE , ZoneAlarmPro Firewall and AVG Pro anti-virus, which is up to date.

As far as I am aware there have been no changes made to either firewall or browser settings.


One final thing - I HAVE tried to search the subject before starting this thread, but search seems to be a bit haywire just recently.



Regards to all,
Blott.

  JoeC 18:08 19 Jan 03

to this thread, just down the page a little.
click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…