Listen to CDs while surfing

  3lions 02:21 06 Jan 03
  3lions 02:21 06 Jan 03

With Windows ME I was able to listen to CDs/Radio station (media player)and surf the net and not get any sound 'crashing' over my CD if the site had background sound or had a game too play.
With XP I now get the sound 'crashing'over the CD,like most things with Windows it must be a box that I have to un/tick but Iam unable to find it. Can anyone please tell me how I can just get the sound of the CD while iam on the net (is it possible with XP?)
Thank You Kevin

  dez fowler 02:41 06 Jan 03

Go to "Start" > "Control Panel"
If you're in category view then click
"Sounds, Speech and Audio Devices" > "Adjust the system volume"
If not then click "Sounds and Audio Devices"

Make sure "Place volume icon in the task bar" is checked, if it isn't then click it and click Apply and OK. You'll notice a little speaker icon in the system tray at the bottom right of the screen, if you can't see it click the Blue button with the arrow on to display hidden icons.

Double click on it to bring up the volume control. The volume you'll want to turn down is Wave/Direct Sound, adjust it and close the window.

If you want to change it back or turn it down more later on then just double click the speaker icon in the system tray to bring the volume control back up.

  3lions 09:38 06 Jan 03

Have tried adjusting all controls on the 'volume control' as soon as I turn the 'WAVE' down or mute I lose the CD. Have also tried TOOLS>INTERNET OPTIONS> ADVANCED> MULTIMEDIA>unchecked 'play sound in web pages'

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…