The list of servers for this workgroup is not...

  WhenHeavenTouchesEarth 19:09 19 Oct 05
Locked

Hi all, after doing some jiggery pokery with my partitions today (streamlining them), I'm having some probs with getting Folders to share, or even the network to operate correctly.

The error message I get when trying to view WORKGROUP computer is as follows:

"WORKGROUP is not accessible. You might not have persmission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The list of servers for this workgroup is not currently available."

I've tried uninstalling and reinstalling File and Printer Sharing, however this has made no difference. All firewalls are disabled, so they're not getting in the way.

Will uninstalling and reinstalling TCP/IP protocols help? Any other suggestions?

I can ping on a loopback without loss, and can ping the main machine from itself, on its statically assigned IP.

Your thoughts would be most appreciated.

  WhenHeavenTouchesEarth 19:56 19 Oct 05

I've now got access to most Folder being shared, apart from one.

I now get the following message when trying to access it.

"WORKGROUP is not accessible. You might not have persmission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

No network provider accepted the given path".

Any ideas on this one?

  WhenHeavenTouchesEarth 20:06 19 Oct 05

Now, after a restart, I can still access the shared folder I could also access before, however I'm now getting the following messge when trying to access the 'untouchables'...

"WORKGROUP is not accessible. You might not have persmission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

Not enough server storage is available to process this command".

In the past, when I've encountered this, I've needed to increase the value of a registry entry called IRPStackSize. In this instance however, increasing this value seems to be having no effect.

Any other solution? Please?!

  WhenHeavenTouchesEarth 20:25 19 Oct 05

Right, sorted it. I changed the IRPStackSize value to 18 and this has done the trick.

Whoah, a journey though self assistance!

  kinger 22:36 02 Jan 06

How did you do this as I have the same problem, please

  kinger 23:54 02 Jan 06

it worked, thanks.

  Taff™ 00:17 03 Jan 06

Are you two just going to keep it a private secret or can anyone join in!!!!

  kinger 14:06 03 Jan 06

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…