Linux Redat doesn't see my mouse

  beastieboy 17:22 23 Jun 03


installing Redhat 9, everything is alright apart from the fact that Linux Redhat 9 doesn't seem to be able to find my mouse. I tell it its a PS2 but don't work. Tried mouse on other machine and same machine with XP and it works fine.

Please can anyone help... just installing now from 1st CD as we speak


  ericmax 18:04 23 Jun 03

not to sure about your mouse,but i use redhat 9
myself and i use a microsoft wireless intellimouse
explorer connected to a usb port it found it no problem on installation and it works fine including the wheel which i could not get to work with suse.

  beastieboy 18:05 23 Jun 03

I have tried using a Microsoft Intellimouse thingy anda normal bg standard Microsoft PS2 scroll mouse but nothing works


  ericmax 18:18 23 Jun 03

i dont know why it doesnt work with your system
but ive used the same mouse with redhat 8&9 with
no problems, are you letting redhat find your hardware itself or are you telling it what you
have got,i just let it get on with its detection
and it got it right first time.

  beastieboy 18:46 23 Jun 03

I did both but no help... grrrr, might just tru xp again just 2 check the connection on the m/board is honky dorey


P.S. Cheers ericmax for help thus far

  ericmax 20:05 23 Jun 03

have you tried a mouse connected to the usb connection.

  beastieboy 20:09 23 Jun 03

Not got a USB mouse, will try and sort it out. Is there anyway once I am using Linux to set it all up?


  beastieboy 21:10 23 Jun 03

Just had to use serial and its all ok

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…