Linux probelms

  Pau1JB 16:26 23 Oct 03

I have red hat 9. am i new comer to linux. i was installing gaim 0.71 from the tar.gz file and when i typed in ./configue it got throught it and at the end it said i needed pkgconfig and glib2. so i followed the web addresses and got them. ( i got gtk 2.2 which has glib in it i think) installed them, when i ran ./configure again i got the following error message.

checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.2.0, but GLIB (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
configure: error:
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at click here.

please help cheers

  Pau1JB 20:58 23 Oct 03


  expertec 21:38 23 Oct 03

go to click here and sent Linus Tourvalds an e-mail (click the yellow envelope next to his name) he might be able to help you

you seem to be having quite a few problems with linux, but don't give up ;-)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…