linksys wrt54gs not working with built in wireless

  mrwoo 19:37 08 Jul 06
Locked

hi, I have setup a linksys wrt54gs router on my telewest broadband wgich works o.k. when connected with an ethernet cable but i can't get the wireless to work. I have an acer travelmate laptop with built in Intel pro wireless 2200 which is shown as working but it says "not connected" for the wireless connection.

The SSID is the same on the router and the connection properties in XP.

Any ideas\help much appreciated

  mgmcc 20:38 08 Jul 06

Do you have the router's wireless settings correctly enabled, i.e. set to B-Only, G-Only or Mixed as appropriate?

Is the router set to broadcast its SSID?

Both of these are configured in the Basic Wireless settings section of the "Wireless" tab. In the laptop, it should then just be a matter of scanning for Available Wireless Networks, selecting the one that matches your router and selecting the option to "Connect" to it. Once "Connected" the Wireless Network Connection should get its IP address and you should have network and internet access.

(I'm currently connected with a WRT54GS and Telewest)

  mrwoo 12:19 09 Jul 06

the router is currently set as mixed but I have tried it as G (my laptop says it's a 802.11g backwards compatible) & it is braodcasting the SSID.

The basic settings say "SES Parameters Configured" and that it's broadcasting on wireless channel 6-2.437ghz. Would changing channel make a difference?

  mgmcc 13:59 09 Jul 06

Try changing the channel back to the default setting of 11, although the Wireless Adapter should adjust automatically to the correct channel number. Also set the router to G-Only since your laptop uses 802.11g.

What actually happens if you scan for Available Wireless Networks and select "Connect" to yours?

  mrwoo 20:09 09 Jul 06

I have changed the channel to 11 and the router to G only. When I scan for available networks it says "there are no wireless networks in range.Make sure the wireless switch on your computer is on & click refresh network list"

Device manager shows no problems and the wireless icon is in the system tray showing not connected so
I'm pretty sure there aren't any other settings\switches on my laptop. There aren't any other options in the BIOS either and when I reboot the balloon pops up saying wireless network not connected.

I'm going to keep trying but any other suggestions would be great.
Thanks for your help

  mrwoo 18:16 10 Jul 06

I've checked with telewest & it turns out I have an old Netgear modem that wont support the linksys router so they are supplying me with a new one. As I think the rest of it will be o.k. I'm closing this thread.
Thanks.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017