Linksys WRT54GC

  BeeWee 18:11 11 May 08
Locked

I have connected the router and the network is showing up on my laptop. I have entered the password as requested. I click to try to connect but nothing happens. I have disconnected firewalls on both computers. Any suggestions please?

  brundle 19:01 11 May 08

New router or new laptop? Built-in wireless or an adapter? Encryption method? OS on the laptop?

  BeeWee 19:07 11 May 08

Neither are new...we have been away from home and took the laptop with us. We were away for 18mths and disconnected the connection. The laptop has built in wireless and xp home is on both machines. I don't know anything about encryption method.
The laptop is finding the name (e.g. jammydodger) but when I click on to connect..nothing happens.

  brundle 20:03 11 May 08

Connect with a cable, go to the router config page, disable security and mac filtering temporarily, exit configuration pages, disconnect cable, attempt connection wirelessly. Any luck?

H ttp://192.168.1.1 to access the configuration settings (remove the space of course)

  BeeWee 20:29 11 May 08

Thank you brundle but that was too difficult for me. Anyway I put in the Linksys CD and changed the name of the connection and changed the password. The laptop picked up the new name but I still can't connect. Oh and the encryption is WPA personal and TKIP if that makes any sense?
Beth

  BeeWee 20:57 11 May 08

Sorry to be so stupid but what is the network key the laptop is asking for? Is it the password I used for the router?

  brundle 21:03 11 May 08

No it's the encryption key. Did you set the router up yourself? If it was just a case of following the instructions the key ought to be amongst the documentation. You'll have to go into the config to find out what it is or change it if you don't have it to hand.

  Strawballs 21:41 11 May 08

The network key is the WPA/TKIP encrytion key that was used when the WPA was setup.

  BeeWee 21:44 11 May 08

Well I can't do it and I have now disabled encryption. The laptop is now showing that it is unsecured but still won't connect! HRUMPHHHHH

  brundle 21:55 11 May 08

Check MAC filtering, is that enabled?

  BeeWee 22:05 11 May 08

all i can see is a mac address so i am assuming it is enabled

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…