Linksys Wireless Security Issues

  2stroketim 20:14 17 Feb 07
Locked

Just bought Linksys WRT54GS ver6 and is working fine apart from one thing, I noticed after setup the wireless network is NOT secure and this is where my problems started; after accessing the router’s web-based setup page - under the "basic wireless setting tab " I changed the wireless network mode to mixed (was set to disabled) SSID is set to Disabled (was set to Enabled).
Under the "wireless security tab" this was set to Disabled, I changed this to WPA personal.
All the above was changed from instructions via the Linksys website:

click here itorWrapper

Now when I try to access the network using wireless I am asked for a key code, I typed in the number of the pc which seem to accept and the message appears connected to network, aquiring IP address and it just sits there.

I tried to run a diagnostics from another link from the Linksys website
click here
However it doesn't find the router when carrying out the checks !

I have tried to re install but get the following error message : the driver has already be installed, please remove old driver before installing new one, But I can't find to the old driver to remove.

I also noticed that on the setup instructions it mentions the Linksys tab in the icons on the bottom right hand side of the screen (nxt to clock etc), I haven't got this either and it's not hidden.

So my questions are - can anyone help with the correct setting to my my wireless network more secure, if I need to reinstall, how do I remove the old driver, is there something so obvious to you guys I missed or haven't done
thanks

  STREETWORK 21:46 17 Feb 07

First thing to do is to use system restore and go back to a time before the changes were made...

  Ashrich 21:50 17 Feb 07

Try turning SSID back on , after all it does nothing for security with it off but can cause connection problems with it off . I think first of all you ought to do a full reset of the router , this involves pushing a unbent paperclip or the point of a biro into the reset hole on the back of the router , then go through the setup routine again . What driver was it you wanted to uninstall or reinstall . When setting up don't install any software just type 192.168.1.1 in your browser ( having connected to the router via Ethernet ) and do the setup that way , as I said , don't hide the SSID , if your wireless adapter supports wireless G 54mbs select G only for network speed and be sure to save all settings before going to another category .

Ashley

  2stroketim 14:31 18 Feb 07

Hi Ashley, thanks for the info, everything now working ok apart from my original problem: my wireless network is still Unsecured.
Under wireless network properties
Network Authenticiation is set to OPEN (other options are: SHARED - WPA - WPA PSK)
Data Encryption is set to DISABLED (other option is WEP)

So my question si what do I need to change to make my wireless network secure ?
Thanks

  Strawballs 17:32 18 Feb 07

When you switched on the WPA you should have been asked for a key which is something that you put in yourself, don't make it obvious and use symbols in the mix (*£$ etc) then the same key should be put into the adapter when you try to access the network.

click here

  2stroketim 19:51 18 Feb 07

Hi

Created WPA key and now all works fine - thanks everyone for your help

  Strawballs 23:17 18 Feb 07

Tick as resolved please

  2stroketim 18:45 19 Feb 07

Ticked as requested

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant