Linksys WAG54GS wireless network.

  Retired Lemon 13:06 28 Feb 06
Locked

I have the above Gateway router/modem connected by ethernet cable to win XP and can connect to Tiscali Broadband with no trouble. The machine has a wireless card fitted and I wish to share internet access with another XP machine fitted with a Linksys Wireless G usb network adaptor WUB54GS.

The wireless connection keeps connecting and disconnecting every few seconds. I'm sure its a simple configuration problem, but being new to the wireless world any help in configuring the wireless connections would be gratefully appreciated. I've tried following the manual instructions without success so I'm obviously doing something wrong.

  keewaa 17:53 28 Feb 06

Are you able to tell if it is actually working when connected, can you get internet etc ?

<<<<The machine has a wireless card fitted >>>>

How are you trying to set this up, you should be using infrastructure mode to link the laptop to the router and just keep the PC wired if this is easily acceptable (disbale the wireless card).

  Retired Lemon 18:23 28 Feb 06

Thanks for your reply. I have disabled the host wireless card, changed to infrastructure mode and also found the other machine was set up with a slightly different SSID. (Must have fingers like bananas!). Correcting that got me connected. Will mark this as resolved.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…