Linksys WAG54G and Internet

  goll_y 08:34 28 Mar 05
Locked

I've got a Linksys WAG54G router and have updated the firmware.

I've manage to fix a previous problem of the wireless connection dropping all the time by changing the channel from 11 to 1 (apparently someone else nearby has a wireless connection on channel 11).

Anyway, it seems that my internet connection is dropping occassionally (internet connection not wireless connection). The light stays on green but it won't connect to the internet.

This seems quite random as I have no problems connecting at other times.

Does anyone have any suggestions of how to fix this since I'm looking to install Skype but it isn't going to work unless I get the internet connection constantly stable?

  FelixTCat 11:47 28 Mar 05

If it becomes a real problem, take it up with BT (or ntl for cable telephone) as I believe it is a line or exchange problem.

I live about 5 km from my exchange, so I can get 512 broadband but probably not 1 Gb. I find that very occasionally (sometimes 2 or 3 times in quick succession, then nothing for days or weeks) the adsl connection is dropped momentarily. Checking with the router shows that it is still connected to the adsl carrier, but no longer to my ISP. Rebooting cures it, though sometimes a couple of reboots are required.

  Viv-208691 13:01 28 Mar 05

Im afraid the Wag54g is nutorious for this. I had to get the Belkin 54G as a replacement!

  goll_y 09:26 02 Apr 05

Yep, I sold it! Got a new Netgear one. No problems so far.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…