Linksys router problem

  Ivor_Monkey 15:49 16 Feb 04
Locked

I need help please from somebody who knows a thing or two about router configuration (Linksys BEFSR41.

My home network (comprising win98 and XP machines) was working reasonably well until I installed an upgrade software for Linksys. This coincided with Telewest going down for about 8 hours so while I was trying to sort things out I've messed thing up. I'm now confused and caught between a rock and hard place.

I can gain internet access from win98 machine when plugged directly into cable modem. But I can’t access the internet via the router. Strangely I can't even access the web utility page (192.168.1.1) when connected to the router. I guess this shows that something very basic is wrong, but I'm stuck.

I think my problem is connected to the router configuration. I've checked the winipcfg for the mac address and put that address on utility page (advanced).

I notice the LAN mac address and the WAN mac address are different. But guess that's right.

Any ideas anyone, please?

  rober32 16:05 16 Feb 04

if there is an option to reset the router, usually a small hole on the back that requires a paperclip to be inserted for a few seconds, then reset the router.
Was it a firmware upgrade that you did to the router?

  spikeychris 16:08 16 Feb 04

If that fails click here

  Ivor_Monkey 18:56 16 Feb 04

Thanks guys. It is sorted (I hope I'm not back to square one tomorrow morning). With your help I found my way to the following and realised that I needed to unplug items and wait 30 secs.

click here={458}&softpage=IKW_ENU_JDocView

I was having problems getting thru to router website too.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac