Linksys Range Expander Problems

  Slapzstick 00:23 17 Feb 06

Windows XP SP 2
Linksys WRT54G V2 Router w/ latest firmware
Linksys WRE54G V1 Range Expander w/ latest firmware

Here's the deal, when connecting to the range expander through a statc IP(click here) i get a limited or no connection error and I am able to ping the range expander( but not the router( When I use a dynamic ip I get a limited or no connection message and can still ping the range expander but not the router. I have tried re-arranging the distance of the router from the access point and I have reset everything to its default settings, including turning of WEP encryption. I have tried reseting the access point and installing any SP2 hotfixes available from forums and troubleshooting sites. I am however able to connect to the internet through the router as opposed to the access point. I have tried on other wireless computers to no avail. The range expander has worked before but after a recent power outage it no longer works. I desperately need help. Feel free to email me at [email protected] or AIM:Slapzstick. Thanks a bundle.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…