Linksys laptop wireless adaptor/Talktalk problem

  EvertheOptimist 12:30 29 Jul 06
Locked

The gateway (WAG354G) is wired to an ethernet card in my desktop and works fine. The card works fine in the laptop, I get wireless connection to the internet, I can ping the router, and display the router's setup from the laptop using the addr. field in Explorer However, Explorer will not see anything else (even tho' the Talktalk ID and pwd are stored on the router Ok. The broadband supplier (Talktalk) uses a proprietary CD software that is apparently essential to access the web, tho' I can't see why, and refuses to 'see' the wireless card on the laptop. the laptop will work with the Talktalk broadband software if I use the supplied USB modem, but when subseqently attempting to 're-install' the wireless card, the software won't see it and has no provision for settings to be changed or in identifying what's wrong (ie: 'no connection' could mean anything). Is there a way round this as it's for laptop use that I purchased the router in the first place. After days of effort any advice would be welcome.

  ade.h 13:31 29 Jul 06

That software that you suspect is unnecessary must be so since it cannot possibly work with a router. As a general rule, I never use any supplied software with any network components unless I know it to be essential.

I assume that the ISP's parameters and login details have been entered into the router, since your LAN works fine? I would suggest seeing how you get on with none of that software installed.

  EvertheOptimist 14:52 29 Jul 06

Thanks ade.h. You're correct in that the ISP details are on the router (can be seen by both decktop and the troubled laptop). Hence like you I assumed I wouldn't need Talktalk app. on the laptop even tho' I had to install it on the desktop (However, apart from pinging and using Explorer addr. field to access router's setup, explorer always reports page not found to any other URL. when using laptop. It appears that the prob is that Talktalk have deliberately blocked their site to any machine not having their software installed, and it's their software that seems predominantly geared to working with dial-up modems?? That being said, on the other PC it works Ok thru' a 10/100 card to the router??

  ade.h 15:11 29 Jul 06

Have you put the LAN IP range into the trusted zone of your client firewall's network permissions yet?

  EvertheOptimist 17:02 30 Jul 06

Thanks ade.h, right direction...when I went looking on the router setup for the lan IP, I realised the default routing was set to static instead of dynamic. all now well (only took 5 days!!). Thanks for the help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…