Linksys Adapter problem - Help!

  nicgrant 06:21 20 Jul 06
Locked

I have recently purchased a Linksys Wireless-G ADSL Home Gateway WAG 354G Version 2 which came with a Notebook adapter 802.11g (Model WPC54G Ver 7.1) and it works fine.
However, I bought (EBay) another card to add another laptop but note it is version 1.2.
I cannot get this card to work when I insert it in my pc (I got the v 7.1 card working & swapped it with the v 1.2 one); when I run the LinkSys programme I get a dialogue box which should show the available wireless networks with the message "No association with access point" & WPC54G is Inactive". The Power light is on on the adapter, but not the Link Light.
Is the adapter "duff" or is it not compatible with the gateway
I am running XP home on both laptops

  mgmcc 08:14 20 Jul 06

As it is a much earlier version of laptop card, is it possible that it only supports the older 802.11b (11Mbps) wireless protocol?

If so, you need to set the Linksys router's wireless setting to "Mixed" rather than "G-Only".

  nicgrant 10:22 20 Jul 06

I've checked the router settings and it is set to "Mixed" - anything else I could try?

  mgmcc 14:15 20 Jul 06

Another possibility is that, with drivers/software "installed" for two different adapters from the same manufacturer, there is now a conflict between the drivers. Plug the older card in and use the facility in Device Manager to "Update Drivers", then install the correct drivers for the older card.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…