linksys

  jaygice 21:36 28 Dec 06
Locked

hi just got a linksys wireless adsl gateway and carnt set it up on mi pc it says put line into ethernet on my pc an one in port on unit but no light is on on any of the ports any help cheers

  Strawballs 21:37 28 Dec 06
  jaygice 21:59 28 Dec 06

hi strawballs im not up on all this but iv got a dell dimension 8300 its got a network adapter can i use that then or not and do i have to turn this on somehow

  bof:) 22:13 28 Dec 06

Hi jaygice, have you checked the fuse in your plug on the router? you usually get at least one light on which shows that there is power getting to the router.

Check this first.

have you also got a splitter on the wire from the router to the telephone connection box you are using plus a splitter box on any phone you connect to the same connection box

Mike

  jaygice 22:18 28 Dec 06

hi bof everythin is fine iv got power light on wireless light on an dsl light on now the four ethernet sockets on back put cable in 1 and no light on front .

  jaygice 22:34 28 Dec 06

is network adapter same as ethernet .

  Strawballs 22:39 28 Dec 06

the network adapter needs to be connected to the router via a wire that should have come with the router to set up the wireless if you want to use it

  jaygice 22:42 28 Dec 06

yes done that but not working the light is not on for where it is connected to the router

  jaygice 22:46 28 Dec 06

just done it all again the disc that came wi it checks the router and its not finding it says cable unpluged but its not

  vitrocmax 22:56 28 Dec 06

From the router setup page on Strawball's link
'Your Ethernet LAN adapter will normally be enabled already, but you should check this now before proceeding further. Open the Network Connections folder and right-click on the entry for the Ethernet adapter. If it is enabled, the context menu will have a “disable” option on it. If this option is “enable”, then select it now.'

There are two lights on your PC right next to the ethernet socket -they are built into it. at least one (green) should be on if the connection is enabled and working, the other (amber) flashes when data is passing - the Linksys has a green light that matches this when it is working

  bof:) 22:59 28 Dec 06

have you got a manual on the installation cd disc? if so check to see which connection at the back of your router you need to be plugged into.

Also, turn off your PC, unplug and replug the cable into your PC and back into your router. Reboot router.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009