Links in Outlook Express messages not opening

  tuckswood8 17:36 10 Dec 06
Locked

I was running Windows 98 SP1 and IE5.5 for some years and upgraded to IE6 SP1 a couple of months ago with no problems.
Following a crash I had to reinstall Windows 98 and now find that I am unable to open links in Outlook Express messages. Also when a webpage loads it flashes several time before settling down, but some banners and images continue to flash every second.
I have uninstalled IE6 and then reinstalled Windows 98 which put me back to IE4, but then Outlook Express wouldn't load so I have reinstalled IE6 and have the problems again.
On first boot-up I got an error message that mstime.dll had failed to load, but this has not been repeated.
Any help much appreciated.

  VoG II 17:38 10 Dec 06

click here - it applies to Outlook Express as well.

  skidzy 18:35 10 Dec 06

If no joy from VoG™'s link try,though should sort you out.

* Select Run... from the Start menu.
* Type "regsvr32 urlmon.dll".
* Click OK.
* Click OK again.
* Repeat the Start | Run... procedure with the following commands in this order, maybe checking after each for returning function:


regsvr32 shdocvw.dll
regsvr32 mshtml.dll
regsvr32 browseui.dll

  tuckswood8 19:35 10 Dec 06

Many thanks to both VoG™ and skidzy.
Normal Outlook Express function restored by method 2 of VoG™'s link.

Any ideas on the webpage flashing problem?

  skidzy 19:59 10 Dec 06

"but some banners and images continue to flash every second"

Have you run the normal anti spyware apps ?

This link will provide all you need,update and run.

NOTE: if you have an Antivirus installed...do NOT download and run the AVG AV on the link.
All the others are fine click here

  tuckswood8 09:17 12 Dec 06

I already have AVG Pro AV, Spybot S&D, and AdAware installed. AVG Anti-Spyware 7.5.0.50 won't run on 98. Spyware Blaster did improve things with the option to disable ActiveX ticked, but the website I use most (ADVFN) then wouldn't load properly.

I tried running regsvr32 on mstime.dll and got an error message, checked version and found I had 6.00.2800.1537 so replaced with correct .1106 and this then registered okay but problem still persists.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…