Links to and from IE7

  Cymro. 13:21 26 Sep 08
Locked

Whenever I use a link from one site to another such as those very often seen on this forum, when I return to IE7 I get a notice to say that "IE7 has to close".

This only seems to happen with IE7 and as there does not seem to be an option to remove IE7 from the add remove menu I can`t see a way to reinstall it.

I have only recently removed FF3 + Google Chrome as I had no need of so many brousers and anyway I rather prefer IE7.

  Sea Urchin 13:28 26 Sep 08

Has this only happened since you removed FF and Chrome? A possibility - check on Tools > Internet Options > Programs tab that the Default Web Browser is set to IE

  birdface 13:43 26 Sep 08

Try,Tools.Internet Options.Change how web pages are displayed settings.Untick enable tabbed browsing and see if that helps.If not go back and tick it again.

  Cymro. 16:25 26 Sep 08

No luck I am afraid. Any more ideas anyone?
I will be have to be off now but will get back to my computer tomorrow.

  birdface 10:17 27 Sep 08

Tools.Internet Options.Advanced and press reset .This will reset I/Explorer to its original state.

  Cymro. 11:41 27 Sep 08

I have done as you suggested and it did indeed seem to solve the problem of clicking on a link causing IE7 to want to close down.

But I was left with what seemed to be a different version of IE7 as it did not have the File, Edit, View, Favourites, Tools, Help, bar and I had also lost the Google toolbar and the Lexmark toolbar.

I had only installed the Lexmark printer along with a Tom Tom sat nav. program the day when the links problem started.

So I thought it more than just a coincidence that the problem started ofter I had installed two extra programs (Lexmark+Tom Tom).

I then decided to use System Restore and returned back to before the Lexmark and Tom Tom were installed and I still had no problem when using a link.

So I now think that my links problem were due to either installing Lexmark or Tom Tom. So I will try again to install Lexmark and then Tom Tom and check for any problems before I install the second one of the two (Lexmark+Tom Tom). I very much suspect the Tom Tom as I have had the Lexmark installed before without any problem.

It will be some time next week before I have time to reinstall the two suspect programs (Lexmark+Tom Tom) I may need to get back to you then but as the problem is now sorted I will mark this as resolved and thank you all for your help.

  Sea Urchin 18:17 27 Sep 08

To get your File - Edit - View etc menus back just right click on a blank part of a toolbar and click on Menu Bar

  Cymro. 09:46 28 Sep 08

Thanks for that one Sea Urchin, it will be handy if and when I do the above in the future.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…