Links don't work in IE8

  Why wont it work 10:32 24 Mar 09
Locked

Hi. I've tried out IE8 on both of my (vista) pcs now, and while it the new internet explorer has proven to be quicker than the last, there is a slight (well quite big) problem. (Hyper?)links within websites simply don't work.

The only changes I have made is turn off tabs (because I hate them) and I turned off the accelerators thing. I have of course tried turning them back on too, but that didn't help. Has anyone had any problems with this or found a cure? I've had to go back to IE7 now because not being able to use any links on any website is a pain! Thanks

  ACOLYTE 13:34 24 Mar 09

Not found this with IE8,but then again i dont usualy click on hyper links,what i usually do with
them is right click and select open in a new tab this works fine,a bit slower in opening the tab than IE7 was though,i will have to try clicking one and see what happens.

  Why wont it work 14:26 24 Mar 09

I have tried right clicking the link and 'open in new window' or even the middle mouse button (which does the same thing) on my desktop. No luck though... I don't understand why it's affecting two pcs like this- I have Eset Security Sute 4 on both, but I'm unsure how that could affect it.

  Graphicool1 15:18 24 Mar 09
  Why wont it work 16:14 24 Mar 09

Yes, I've been keeping an eye on that thread. Haven't seem anyone mention the complete inability to open threads though. Very annoying! Especially considering it seems to better in all other respects over IE7!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac