Links appear in my Favorites

  Les T 22:19 16 Dec 05
Locked

Like the title says, when i open my Favorites in IE there is a new folder at the bottom called "Links".
This folder is empty and if i delete it, it re-appears the next time i click on Favorites.

Please help

  VoG II 22:35 16 Dec 05

This replicates what is on your Links toolbar - which presumablu is empty.

  Les T 22:40 16 Dec 05

My Links toolbar is empty. I have since unchecked it, but it still appears at the bottom of my favorites.

  VoG II 22:59 16 Dec 05

It is a 'feature' - I don't think you can turn it off.

  Coff 23:21 16 Dec 05

Try right clicking the folder, click on Properties and check the Hidden box. Restart IE.

  Les T 10:14 17 Dec 05

Thanks very much. Your advice is spot on.

  BurrWalnut 13:28 17 Dec 05

To remove the LINKS folder go to Start, Run, type regedit and navigate to registry key HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar and Modify (or Create a new) REG_SZ value named "LinksFolderName" and leave the value blank.

Once you have done this, open IE and delete the links folder. This will prevent the links folder from being recreated (until IE and/or Favorites are updated) as Windows expects at least one letter in a folder name. It will put an entry as an IE Start and Search item which should not be removed via the registry or by running HijackThis or similar programs.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…