Linking 2 XP pc's via ethernet

  brantwood 12:57 16 Jan 04
Locked

I have linked two desktop computers via an ethernet cablebut cannot get them to find each other. I am wanting to use file sharing and printer sharing.

I would also like them to share the same ADSL connection.

Any advice please

  Terrahawk 13:12 16 Jan 04

you havn't given a great deal of info but here are a few suggestions to be going with

have you tried to ping each machine to see if their is any communication.

Have you got a firewall in the way?

Check you are using the correct cable for direct connection between 2 pc's should be crossover

have you run the wizard if using xp

manual set up have you assigned ip adresses

  brantwood 14:03 16 Jan 04

Both computers are connected by ethernet cable and I have run the wizard set up on both machines. In my network places I can see both machines on both PC's but when I try to access one from the other I get access denied see administrator. I know practically nothing about networking. It is obvious that there are settings that need to be made but I don't know how.

  Terrahawk 14:53 16 Jan 04

try setting a share see what happens create a new folder once done right click on it select sharing and security then select share this folder then apply and ok close everthing out then see if you can access that folder across the network if you can then you will have to repeat the procedure on folders you wish to share

  vinnyo123 15:21 16 Jan 04

also you may want to try disabling xp's firewall

  brantwood 13:34 17 Jan 04

Sorry I have been away a long time.

I have disabled xp's firewall from the beginning so I can rule that out.

A shared documents file was created on each pc when I ran the set up wizard. I have tried to place a document in one to see if it is shared with the other but I can not gain access. I feel that there is just some setting that is not quite right but I don't know what.

  vinnyo123 17:16 17 Jan 04

go to start >run >cmd>(type)net view>(see if folders shared and workgroup come up in promp/

post back

  Chegs ® 17:38 17 Jan 04

I would maually cfg the IP addys on each machine to 192.168.0.1 (puter 1) and 192.168.0.2 (2nd puter)Then check both machines are definately on the exact same "WorkGroup" (whatever you choose to call it)

Boot both machines up,and give them a few minutes to "arrange" their Networking,if still nothing try "Search" for computers and see if they can communicate that way.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Adam>net view
Server Name Remark

-------------------------------------------------------------------------------
\\FRAGGLE Fraggle
\\SPEEDY
The command completed successfully.


C:\Documents and Settings\Adam>ping 192.168.0.2

Pinging 192.168.0.2 with 32 bytes of data:

Reply from 192.168.0.2: bytes=32 time<1ms TTL=128
Reply from 192.168.0.2: bytes=32 time<1ms TTL=128
Reply from 192.168.0.2: bytes=32 time<1ms TTL=128
Reply from 192.168.0.2: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.0.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Adam>

  BlueMeanie 20:31 18 Jan 04

Try having identical users available on both machines with identical passwords.

  brantwood 09:44 19 Jan 04

Thanks for all your help. I have now got the two machines to share and communicate.

The problem now is that my firewall (zone alarm will not let the second machine share the ADSL connection. As soon as I turn it on it prevents any contact from my second machine.

  brantwood 15:30 21 Jan 04

Everything working. Thanks

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…