Linking 2 Computers with a LAN

  Woodmouse 11 18:09 09 Sep 04
Locked

I have 2 computers, one with Windows XP Home and the other with XP Professional. I have connected them with a LAN cable, and have succesfully played Medieval Total War using both computers. However, I cannot transfer files between them. One recognises both when I select View workgroup computers, but the computer with XP Professional displays 'Mshome is not accessible'. I have run 'Set up a home or small office network' many times without success. Any ideas please.

  bob's 19:55 09 Sep 04

You need a crossover cable for two computers with both computers members of the same workgroup and both computers having different names.Disable firewall and enable sharing for whatever folders you want to share.Have you got your ip addresses right.Go to command prompt and try to ping the other computer.Eg ping 192.168.0.2 or whatever ip you are using.

  Gaz 25 20:54 09 Sep 04

I assume that means the network works for you game but not for files?

If not then, as suggested buy a crossover cable. A better option would be to buy a Ethernet network kit, or hub with two RJ-45 UTP cables.

You need to assign IP addresses to all computers on the network. Normally we use Class c on corporate networks or even A or B for massive networks, but at home we dont need anymore than a few connected PC's. On home PC's it's pretty straight forward.

First go into Start > control panel > Network and Internet connections > Network connections.

You should have: Local Area Connection, Enabled.

Right click on this connection > select properties.

A dialog box appears, select under 'This connection uses:' Internet Protocol (TCP/IP) and click properties.

Select 'Use the following IP address'.

Now enter on PC 1: 192.168.0.1

On PC 2: 192.168.0.2

On PC 3: 192.168.0.3

And so on!

Subnet mask is 255.255.255.0 for all of them on a home PC network.


Default gateway can be the main PC's Ip address if your using Internet Connection sharing and the same IP applies to the DNS server.

Leave secondary out.


Apply and reboot all PC's. Attempt to share 'My shared files' on the network by entering My Computer, right click 'My Shared Documents' and select 'Sharing and security...'

Click 'If you understand about risks etc... ...withour running wizard'

Select a shared name for the folder, dump files in here you wish to share.

On other pc go to Network neighborhood and click workgroup and the PC you wish to access.

Ensure both PC's use the SAME workgroup.

More advice if required!

Good luck.

Regards,
Gareth,

  Gaz 25 20:56 09 Sep 04

Sorry about grammer, sentence structure and spellings but I didn't have the time to type it all up error free.

If you need help with any section post back!


Regards,
Gareth

  Woodmouse 11 22:11 09 Sep 04

Thanks a lot - I will try what you suggest.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…