Lineone Tiscalli e-mail problems

  Border View 22:56 25 Feb 04
Locked

I use Lineone/Tiscali as my ISP and for the last six or so hours have been unable to access my e-mails. I usually use Outlook Express but get the message that my server has disconnected the connection, even though I am on line. When I tried to log on on the Tiscali web site it wont let me in either.

Is anyone else having problems?

  Border View 23:04 25 Feb 04

Further information. When I try to send and receive it looks as though its looking for a host and then get the message

"The connection to the server has failed. Account "Lineone". Server "pop3.lineon.net" Protocol POP3 Port 110. Secure (SSL) No, Socket Error 10060. Error Number Ox800CCC0E

Does this help in trying to explain why I cant connect.

  spike22 23:05 25 Feb 04

Am having same problem with OE although got onto
website - /email page - scrolling mesage their
says that technicians are working on stuff and apolgise for any inconvenience etc etc.
Regards
Spike

  Border View 23:06 25 Feb 04

Many thanks for that Spike. Thought it was me - as you do.

  spike22 23:06 25 Feb 04

also via pop3

  phil 07:35 26 Feb 04

It's been like this for the best part of the week now and still they can't fix it.

Lineone...aah, sweet memories.
Tiscali...ffin amateurs

  anchor 09:13 26 Feb 04

Messages sent to me on my Lineone address are coming through without problem. No hold-ups at all.

  Border View 11:04 26 Feb 04

Yes, everything back to normal this morning. Not very often I have problems with Lineone/Tiscali.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple