Line spacing in word 2010

  bothy 17:45 04 Jan 11

I know this is not really the right question for this forum but somehow my new word docs are double spacing and I dont know how to get back to single. Driving me crazy. Can anyone help?

  MAT ALAN 18:44 04 Jan 11

click here

could be your spacing values are set wrong, the link might help...

  Forum Editor 18:59 04 Jan 11

at the top of the 'Home' section you'll find the line and paragraph spacing tool - two small vertical arrows.

Click on it and select 1.15, or whatever spacing suits you.

  BRYNIT 19:05 04 Jan 11

If you want the setting to open the same as Word 2003 with single spacing the easiest way would be.

From the Home tab look to the right and click on Change styles/style settings and select word 2003

  hastelloy 08:30 05 Jan 11

Under the Home tab on Styles, select "No Spacing"

  bothy 10:00 05 Jan 11

Thanks.I have tried both the "line and paragraph spacing" and the "no spacing" solutions and both work while I have Word 2010 open but neither are saved so when I fire it up again the double spacing returns. Is this simply a default setting which can't be changed permanently?

  onthelimit 10:42 05 Jan 11

This from a Google search:

Open normal.dotm. Go to the Styles pane > Manage styles button > Defaults
tab. Make your changes there. Save and close normal.dotm. If you want to
use table styles or themes and style sets, leave the normal paragraph style

  bremner 19:41 05 Jan 11

BRYNIT solution has worked on both my machines and it keeps the setting after restart.

  Forum Editor 22:17 05 Jan 11

you will have to use the method mentioned by BRYNIT above.

1. On the Home tab, in the Styles group, click on "Change Styles".

2. Point to Style Set, and click on "Word 2003".

3. In the Styles group, click on "Change Styles", and then click on "Set as Default".

  bothy 10:34 09 Jan 11

Brynit apologies, for some reason I did not see the 2003 option in the styles listing. Just now applied as you and forum editor suggested and all fixed. many thanks

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch