Line Spacing with Word 2007 Student& Home Ed.

  JF25 10:37 09 Jul 10
Locked

I have loaded Microsoft Office Home and Student 2007 on to my desktop and laptop computers and find that the default or normal line spacing instead of 1.25 space is in fact double spacing.
I can get it back to 1.25 by clicking the no spacing box at the top of the screen next to the normal but this only lasts until I close the program. Is there away to change the default back? I had a problem which required that made a clean start using the Acer management system, before this there was not this line problem.
My Desktop using Windows 7 has the same problem.
Obviously I have tried to change the spacing with the drop down menu but this does not give me what I want, if I select 1.25 spacing it comes on the screen as double. I did think of uninstalling and reinstalling the whole program but as it seems to be the same on both computers that probably would not help

  Marko797 10:43 09 Jul 10

Home tab on ribbon, then click the small arrow on bottom right hand side next to the word 'Paragraph', change spacing to required setting, click 'Set as Default'.

  Noldi 10:58 09 Jul 10

Haven’t used Office 2007 for long. I was having a similar problem. Bookmarked for future reference.


Noldi

  Marko797 11:05 09 Jul 10

click the 2 way arrows next to the 'fill' icon, then select line spacing options, which takes you to the same place as mentioned in my first post.

  JF25 11:41 09 Jul 10

Thanks for your help Marko797
JF25

  BRYNIT 11:44 09 Jul 10

This should help click here

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…