LIne in Recording

  cozthedog 14:56 22 Oct 08
Locked

Would be gratefull for assistance i am trying to convert Analogue vids to cd my pc is Dell dimension 4700 which is up to date with drivers ect. and i am using GrabbeeXlight conversion software/equipment.

THe Video is connected via the grabbee equipment via my USB2 socket and the Audio via the Line In(i asume it is a line in as i can hear the audio via my speakers)

I can listen to the audio whilst recording via my pc speakers but during the play back the Video is perfect but there is no Audio.

I have even tried using my mic input socket and also confirmed that nothing was muted on the record and sound boxes

Any sugestions

  griffon56 15:40 22 Oct 08

Hi cozthedog,
Clearly, the audio isn't getting to the hard drive tho' it is getting to the sound card/AC97 chip because you can hear it on record. Possibly some setting in the Grabbee software needs making?

  Terry Brown 15:47 22 Oct 08

It seems that this is a common problem. Please refer to link for further info.
Terry
click here

  T0SH 16:05 22 Oct 08

You need to change the default sound recording source from the default "MIC" to "Line" in the recording half of the mixer for your sound card properties, usually available from a right click on the speaker icon lower right by the clock or from sound properties in the control panel

Cheers HC

  cozthedog 16:16 22 Oct 08

Thanks Tosh but it does not give me the option the only one i have is the soundmax digital audio whic must be the default one

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now