//some 3rd party need geo

Limited or No Connectivity to LAN

  i've no idea 10:59 18 Nov 05
Locked

Hi,

Have set up a wired network between PC and Laptop using XP wizard. Desktop is running XP Home and Laptop runnuing XP Pro.
Am getting message on Desktop that says there is limited or no connectivity to lan because network did not assign a network address. Have tried the repair but to no effect.
Also when I view workgroup on Desktop cannot see anything and when I view workgroup on Laptop can only see laptop.

Help!!

  Forum Editor 11:31 18 Nov 05

1. Go to start and click on 'Run'

2. Type this in the box and click OK:- cmd

3. When the small, black command propmt window opens type this:- ipconfig

4. Press the enter key


what happens? If you get an error message type this:- ipconfig /renew and press the enter key

what happens?

  i've no idea 11:37 18 Nov 05

Tried the ipconfig and it came back with addresses - no errors?

Anything else I should try?

  Forum Editor 11:43 18 Nov 05

Just so I can check it?

  i've no idea 11:45 18 Nov 05

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.67.126
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.171.189
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

PPP adapter {4B389F7E-9E06-4B17-867D-C5735F70CD82}:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 172.214.243.25
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 172.214.243.25

C:\Documents and Settings\Owner>

  i've no idea 19:18 18 Nov 05

?

  Kegger 20:18 18 Nov 05

FE are you going to answer or do you want my input? i don't want to tread on anybodys toes. Kegger

Hi I've no idea,

folow the link to explain what your NIC has done click here post back if you want further help setting up the network. Kegger

  i've no idea 20:33 18 Nov 05

Thanks,

Will try this and get back to you.

  i've no idea 20:08 27 Nov 05

Have no idea what I have to do to fix this.

Help!!

  JohnC123 21:40 27 Nov 05

I had similar problems, the following link may explain some of it.click here's_apipa.htm

  JohnC123 21:41 27 Nov 05

Try again - that didn't work :
click here's_apipa.htm

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…