Limited or no connectivity Issue

  internetissues 08:23 01 Nov 09
Locked

Same Problem Here.

Hi All,

Same problem here.

Working on this problem for near about 24 hours and more but still not able to resolve this problem. I have LAN wire that is connected to Adaptor PowerDSine and my laptop CQ40 144TU. It starts accquaring network IP but later its says Limited or no Connectivity.Everything was running fine earliar but there was virus attacks and internet stop working . I re-formatted my laptop (forgot to mention I have XP professional installed) and installed all the drivers. Now when I plug my lan cable it does acquaring network IP and after some time is shows Limited or no Connectivity. I have done lots of things to resolve this but there is no success.I have again installed my drivers , reset TCPIP stack and also reset WinSock .Latest I have overwritten my XP but still same issue.Please let me know what is causing this issue. I went to service center where that guy plugged another LAN wire having different service provider and internet was working sucessfully. I also replaced my LAN wire but still the same issue. And one strange thing when I plug the same LAN cable to my desktop pc it gets connect within 5 seconds.

Please any expert guy help me , I am very frustrated.

Any quick help would be appreciated.

Thanks.

  ambra4 09:56 01 Nov 09

Once you do a reinstall of XP you have to configure the Lan card


Click-Start-Settings-Network Connection

Double-click on the “Network Connection”

Right click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

At bottom of display, tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finished the setup

Select Internet Protocol (TCP/IP) Click “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced-Click-WINS Tab-Tick

Enable LMHOSTS Lookup if un-tick

Do Not Change Any Other Setting

Click “OK”.

The computer network card is now configured for use with the Modem/Router

Other Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure - Click-Advanced Tab

Click - Connection Type - Change to “Auto- Negotiation”

Click - Flow Control - Change to “Hardware Default (Auto)”

Click - Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click - Start- Setting-Network Connection-New Connection Wizard

Select - Connect to the Internet-Next

Select - Set up My Connection Manually - Next

Select - Connect using a broadband connection that is always on

Next-Finish

  internetissues 13:29 01 Nov 09

Hi ,

Thanks for your time and very good reply.

All the steps which mentioned has already been done but still to confirm I cross verified it ,but no luck.

Its says limited or no connectivity. When I try to do ipconfig /renew, it says " An error occurred while re-newing interface Local Area Connection, unable to contact you DHCP server. Request TimeOut."

I have tried configuring DHCP 3 to 4 times but still no sucess.I have also done
cmd /c sc qc dhcp >c:\dhcp.txt and saw that all dependencies are in place.

I have gone several forum but I dint find any solution. But one thing I am sure about is DHCP is problem.When I plug my LAN cable to my desktop machine it connects within less then 5 seconds.

Now if we think then its Desktop -> LAN(DHCP Accquires Network IP) -> Internet.

For My Laptop its Laptop -> LAN(DHCP Accquires Network IP) -> Internet.

One only thing we should think about DHCP . Can you please let me know how to format DHCP completly from my machine and configure new one. Please help me its high time resolving this issue.


Very Frustration...

Thanks

  internetissues 15:12 02 Nov 09

Hi ,

Can anyone please reply please I am not able to connect nor I am able to do my work.

Thanks

  internetissues 07:16 09 Nov 09

Hi,

After lots of analysis dint find anything, so I installed fresh Windows 7 but the same issue is cropping up. When same LAN cable is plug in to desktop machine within a moment it get connected.
I dont know what is causing the issue on my laptop. If i ping to loop back address it replies meaning NIC is working fine.

I dont know then what is the issue , I am using compaq CQ40 144TU.

Anyone please help me.

Thanks
Zahir Shaikh

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…