Limited or No connectivity

  Sealer 16:16 28 Jun 08
Locked

I have lost my internet/network connectivity. no problems are reported in my devices list. Other users in my network are not affected. win xp home

  swiss$tony 16:37 28 Jun 08

My daughter has had the same message on numerous occasions, system restore used to do the trick until the last time it happened and then no matter how far back I went date wise it wouldn't restore. Eventually I checked the fire wall settings only to find that the internet connection had been disabled despite the icon in the bottom right of the screen telling me that the connection was working fine. Anyway, I reset the firewalland she was away with the mixer, Don't know how or why the settings had been changed, but doing a scan with avg revealed loads of rubbish with some funny file extensions (silly.exe,stupid... madcow.inf).
Hope this helps

  Sealer 16:42 28 Jun 08

just doing a restore now. I looked at firewall but saw no probs there. Have also ran norton 360 today and all was fine, also been using net since then. My was running some down load from Nvidea when it stopped running. Oh great cannot restore to an earlier date.

  swiss$tony 16:47 28 Jun 08

Can you check the internect connection settings against the setting on another of the pc's in the network? Are you wired or wireless? If wired maybe a wiggle of the cable could do the trick (joking apart this is a regular fault/fix at work)

  Sealer 17:06 28 Jun 08

Checked protocol settings they are the same as another station on network

  Sealer 18:16 28 Jun 08

I am sending packets but not recieving them, I can also ping my pc and ping the loopback address with sucsess. when i use ipconfig i get only autoconig ip address & subnet mask, but no dns suffix or default gateway. basically it cant find an ip address automatically. If i try to enter them manually it connects (so it says) but i still cant connect to anything. Doing my head in now!

  RobCharles1981 18:24 28 Jun 08

Hi Sealer

you need to do in the cmd prompt

ipconfig/release


then


Ipconfig/renew

hopefully it should restore your IP.

  Sealer 18:40 28 Jun 08

Hi tried that and got this "the operation failed as no adapter is in the state permissable for this operation"

  birdface 18:51 28 Jun 08

Try doing a system restore in safe mode.Or switch Norton off and try it.

  Sealer 19:27 28 Jun 08

done a system restore in safe mode. Well at least that worked. Pity about the network though no change there. I am thinking there must be a hardware problem even though device manager says not.

  birdface 19:32 28 Jun 08

Try.Right click network connection and press repair.See if it shows a DNS problem.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now