Limited or no conectivity

  03moscropl 15:20 30 Dec 05

ok we have 3pcs in the house. laptop- wireless works fine
2. a Fujitsu AMILO laptop
3. a normal xp ome sp2 pc

the last 2 have the proplem of limeted or no conectivity the main pc did work but it has stopped some time ago.

we have a netgear DG834G v2 ADSL router, on the pc a wg111 usb adapter and for the Fujitsu a Atheros AR5005G system built in to it.

so with the last 2 when ever you try to connect to the network it just come up with limeted or no connetivty i have tried the config /all an orther 2 via cmd in the run i have clicked repair but i can not get it to work.

any help would be appreated

  mgmcc 16:32 30 Dec 05

I suspect that the two computers with the "Limited or No Connectivity" indication are not "connected" to the wireless network. Run their software to scan for "Available Networks", highlight the one with the SSID (network name) that matches your router and select the option to "connect" to it. Once connected, the wireless adapters should get their IP addresses from the router and get online.

If you have encryption - WEP or WPA - enabled in the router's wireless settings, the appropriate "key" will need to be entered when "connecting" with the wireless adapters.

  03moscropl 08:35 31 Dec 05

they are connected i done that thounsands of times but it is not getting the ip adress in stead windows is giving it an different ip adress so it can not find the router.

  03moscropl 16:21 31 Dec 05

just turned of "web" settings all computers are working

  Edward_Winsall 16:39 31 Dec 05

restart the router, this sorts it for me everytime

  mattleeves 16:51 03 Jan 06

03moscropl, I have the exact same problem.....what are the "web" settings you refer to?

  03moscropl 20:36 03 Jan 06

i turned off the secuirty setting WEP (Wired Equivalent Privacy)in the routers contol panel then i re-connected an it worked.

  Migwell 15:32 27 May 07

Don't use WEP it is broken, lots of people can and will get through it, just because they can. It's like telling a kid not to eat sweets out of a bag he is holding, a bit like an invitation to do what you are not to do.

Use WPA far more secure,keps others out.
And as for running with out any security by turning it off, you are asking for trouble with other people being able to log onto your network.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes