Limited connectivity error netgear router xphome

  Billp64 08:58 04 Jul 07
Locked

Having tried various fixes can still only connect with laptop. Now put main computer back on speedtouch at present. Phoned netgear entered Ip default and Dns number which said connected but would still not log on.He thought it Nortons problem but that is on laptop. On searching net it looks like tcp/ip error. Anyone know of an easy way to fix this and reset it as I bought the router to have 2 machines online at same time.
At present have put router back to default to start again. Cables etc are all working ok.
Would like if possible a easy to follow method.
Thanks Bill

  Diodorus Siculus 01:00 09 Jul 07

Bump...

  Billp64 08:17 09 Jul 07

Ticking as resolvd as new trhread still going.
After trying no end see thread in helproom maybe new lan card needed as tried everything else.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…