Limewire Pro

  Somaht 11:46 20 Nov 05
Locked

I am currently trying to use Limewire but everytime I get the message " Limewire is currently connecting to the network" This doesn't change. I have tried the Help Tab but get nowhere. Can anyone help


Somaht

  ACOLYTE 11:53 20 Nov 05

Have you let limewire through the firewall? also try choosing disconnect from the file menu,and then connect again.

  ianeon 12:50 20 Nov 05

I have the same problem - I run Zone Alarm Pro and it indicates the Limewire can go thru. - I would love to know how to solve the problem.

  sinbad1 13:58 20 Nov 05

click here scroll down to zone alarm instructions

  ACOLYTE 11:17 28 Nov 05

?? how's it going

  ianeon 13:32 28 Nov 05

I still can't get Limewire to connect

  ACOLYTE 14:37 28 Nov 05

As this is the pro version have you tried the email support? also at the bottom on the little world globe does it say it has detected a firewall or not? also in the option have you looked in the advanced settings at the proxy and firewall config part.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…