Limewire installed but will not work

  garioch 23:32 10 Sep 06
Locked

I had limewire installed and working well then all of a sudden it wouldn't load.I then downloaded the newer version but it will not start up even although it is installed.I have a firewall,antivirus and spyware protection plus I am using the IE7.
Any ideas why limewire now not working

  Kate B 23:50 10 Sep 06

Have you tried uninstalling and reinstalling? Also, if you've downloaded anything via it, I'd run full virus and nastyware scans.

  skidzy 00:28 11 Sep 06

Not going for my soap box and preach Garioch

click here
But as Kate B says scan for viruses/malware etc, click here and an online scanner click here also try turning off system restore/reboot/enable system restore.Make sure the recycle bin is empty also.

  Jak_1 00:41 11 Sep 06

Have you got java enabled? Limewire requires java.

  garioch 09:42 11 Sep 06

Java is enabled I have fully scanned for virus and spyware and system clear.I have uninstalled and reinstalled a couple of times all to no effect.Its driving me crazy but may I thank you all for the advice.I will try turning off system restore etc and see what happens.

  dogbreath1 10:13 11 Sep 06

click here for a troubleshooting guide.

click here for LimeWire user guide.

click here and post your problem there should you not be able to solve it using the guidance referred to above.

  garioch 11:55 11 Sep 06

Hi dogbreath1 IT WORKED brill thanx a mil :-)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…