lightscribe s-ata dvd will not print

  sparky11 17:07 31 Dec 07
Locked

I have just installed a lightscribe dvd and it is recognised correctly in device manager & in "my computer" until i try to print an image on the disc when it displays the message error 4225 and changes from a DVD-RAM drive to a CD drive in "my computer"
I am using a ASUS M2R32-MVP motherboard with two sata hard-drives in a raid 0 setup the drives are connected to s-ata 1(red) & 3(black) I have tried the dvd drive in both 2(red) & 4(black)with the same results.
ps the drive works ok on another PC

  ambra4 17:09 31 Dec 07

What software you using to print on dvd??

  sparky11 17:18 31 Dec 07

Lightscribe template labeler and driver
the same as i installed on the other PC to test the drive.

  ambra4 17:39 31 Dec 07

Take a read here on the “error 4225”

click here

  sparky11 20:36 31 Dec 07

Thanks for the link ambra4, I downloaded
RegCure and it reportedly solved 100s of
issues but did not solve the problem.

  ambra4 21:03 31 Dec 07

See if this work download and run

click here

  sparky11 21:36 31 Dec 07

no luck unfortunetly.

  ambra4 05:29 01 Jan 08

Try this Change the bios setting from "raid" to "ide" with the drive on sata 1 & 2

  sparky11 22:56 03 Jan 08

I have changed the drives to sata 1 & 2 with no problems but if I Change the bios setting from "raid" to "ide" it sees the drives as two drives insted of one and dose not boot.

  danwclark 01:43 10 Mar 09

Sorry to post in such an old topic, but I had almost the exact same setup as sparky11 and was able to resolve my issue.

ASUS M2R32-MVP motherboard with a RAID1 array and SATA ASUS DVD LightScribe Burner.

My drive would burn CDs and DVDs just fine, but would give the 4225 error when trying to print a label. What solved my issue was an update to the "AMD AHCI Compatible RAID Controller" which I found here:

click here=

I downloaded the "Raid Driver" update, installed and rebooted, and I am now able to print a LightScribe disc without error!

  sparky11 22:50 10 Mar 09

I had given up on lightscribe but thanks to your info it now works just fine.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…