Libre office 3.6 uninstallion error

  crashb648 12:07 PM 01 Mar 13

Hi everyone!

As many people have been doing, I want to download the new version of Libre office 4.0. However, to do that, i need to uninstall 3.6, but i cant do that because an error keeps appearing:

Here is a screenshot of the error It says something about a network source is not aviabale and i need to locate the file: lib03.6.0winx86install_muti.msi

any help?

  northumbria61 12:29 PM 01 Mar 13

Download and Install Revo Uninstaller from here enter link description here Simple to use following the onscreen instructions.

  crashb648 13:24 PM 01 Mar 13

I tried using the program you suggested, it still came up with the same message.

Any other ways of getting round the problem?

  Jollyjohn 13:55 PM 01 Mar 13

When you installed LibreOffice it will have unpacked the installation files to a folder in the same location as the download. When you get the error message, navigate to the installation folder and it should find the necessary file and un installation should complete. If this does not work, try re installing 3.6 - this might give the option to un install, if not, complete the installation, noting where the insatallation files are stored, reboot, then try un install again.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know