LG GSA-4081B DVD RW and Gigabyte GA-7VAXPUltra m/b

  bilbo baggins3 19:23 26 Apr 04
Locked

My m/b is Gigabyte GA-7VAXPUltra.It has RAID facility. When I attached LG GSA-4081B DVD RW to IDE socket (Secondary or ATA) it would not work. I now have it attached via a USB2 enclosure. It will play audio & data cds but will not recognise a cd-R or DVD RW. If I open My Compoter and put a DVD RW in the Drive it shows as having 414Kb of used space and no free space. The s/ware that came with the unit caused the system to shut down so I uninstalled it and just tried the XP copier utility. I have flashed the m/b BIOS to the latest edition (F6), to no avail. When I link it up to the USB2 connection on my PII 300MHz laptop it will work perfectly using XP copier utility. I have disabled Raid in the BIOS Setup with no luck. This DVD RW has been acknowledged by a number of magazines (including PC Advisor) as the one to buy. I have sent a message to Gigabyte without a reply, and my supplier E-Buyer will not allow me to return it because it is obviously not faulty and the one week's grace for returns is over. Can anyone help please.

  bilbo baggins3 20:08 26 Apr 04

When it was connected to IDE all devices had their own ribbon and were masters. Now it is a USB2 device it is still a master. It works as this on my laptop.

  Erco 01:04 20 Jun 04

I have same board, the Sonny DRU 500A would not work in any DVD mode. Then fitted LG 4040B and all OK except RW which gives ACCESS DENIED. Unsolved as yet.

  Erco 01:10 20 Jun 04

Also running RAID and have also flashed F6. Using Nero 6 + LG RAM formatting. Using Win ME

  Chegs ® 01:28 20 Jun 04

Same mobo,Pioneer 106 DVD-RW.Had major hassles when 1st connected up,getting it recognised.Had the jumper in all three settings,until it worked.Then replaced my IDE(2x SATA only)and loaded linux to it.Occasionally,when switching from linux back to XP Home,the DVD-RW would "vanish" from Explorer.I had to keep entering BIOS to enable/disable IDE socket and redetect hardware to get Explorer to "see" the DVD-RW.When I returned to SATA hdd's only,the DVD-RW has never "vanished" in windows(yet!)My BIOS is also F6.

Try putting the DVD-RW onto the same IDE cable as a hdd,remove any other optical/hdd's and fire it up.If the DVD-RW works as it should,reassemble your original cfg a bit a time testing the DVD-RW as you go.Its time consuming,but quicker than trying to get the whole lot in the right order 1st go(unless someone can say 100% to do "xyz") ;-)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…