LG Flat Screen and DVI

  GazMaz 10:02 07 Sep 03
Locked

Ok splashed out got myself a LG L1710B, works great looks good cleared my limited desktop, love it, but looking at my screen the leeters in windows, and of course on a lot of sites, seemed to be slightly blurred, not as sharp as they would be on my old (5 yr) old crt screen.

Now I am connected to a Win98 sys through a Nvidia Geforce4 MX440, using a standard connector, however this screen can use a DVI connector, so getting to my question(S). Can I improve this bluryness, or would upgrading to a video card with a DVI connection improve this state.
Any thoughts?

  barryoneoff.co.uk 10:42 07 Sep 03

any technical advice, but have been using LG Flatscreen for almost 2 years with NvidiaGeforce. Text is sharp with no blurring whatsoever.

Are you sure you have all your PC and moniter settings correct?
Cheers, Whiz...

  malgall 10:44 07 Sep 03

i am still using my old crt
but i have looked at lcd what resolution are you running text is always best at its max res for your lg 17 inch that will be 1280x1024

this was the only problem i had i use my computer
at many resolution found at this time there is a drop in quality over crt.

  GazMaz 11:24 07 Sep 03

Ok putting the screen setting's onto 1280*1024 has certainly helped with the Fonts (near perfect), I'll also try large Fonts to see what that does!

Not sure that I'm happy though with having to change the resolution to get the desired effect, it would have been the same crystal sharp fonts (unless I went small on the setting), with the CRT screen. I thought technology was moving forward!
Don't get my wrong I love the screen and the fact it's a 17" means I can use the larger setting and still see everything, so that probably answers my last point DOH.

As to my other question what improvememnts would moving to a DVI make or should I hold back for the time being?

  paul654 11:29 07 Sep 03

Have you thought about getting your eyes tested ? LOL

  GazMaz 11:34 07 Sep 03

Yep but my dog says their fine.
LOL.

  GazMaz 11:35 07 Sep 03

Hey Large Fonts has helped as well!

  Lozzy 11:39 07 Sep 03

Have you set the Fonts in display to "Clear-Type" that will give you perfect Lettering.

  GazMaz 11:45 07 Sep 03

Doh can't find that option in the display setting's! Am I going mad.

Remember Win98 OS.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…