Lexmark Z22 not printing

  the lone ranger 21:21 06 Oct 04

I have a poxy printer that came as a package and with Win ME it worked perfectly well. Since I upgraded to XP the thing won`t print. I`ve un/re-installed the driver several times and is recognised as ok in the device manager. It also prints a test page no problem.
any thoughts to a remedy guys??

  howard60 22:26 06 Oct 04

you do not say if you have looked for an up to date driver from Lexmark? If there is not a specific xp one look for a win 2000 one.

  Androcles 22:29 06 Oct 04

Have you got it set as your default printer ranger? Regards.

  the lone ranger 22:34 06 Oct 04

I have to both points guys. What I forgot to add was that it printed last week for some strange reason and has went back to not printing again.
Spooky !!!!!

  Androcles 23:27 06 Oct 04

Try this ranger,unplug the printer from the computer,then uninstall the software,then plug the printer back in,the found new hardware wizard should
come up,now let XP find a driver for the printer, or browse and find it yourself. I usually browse it's faster.Regards.

  the lone ranger 23:29 06 Oct 04

Cheers mate......I`l try that.


  the lone ranger 18:10 07 Oct 04

Dunno what I did but after uninstalling the software my PC crashed and couldn`t get past the windows logo. Tried re-booting from disc with same result. Started in safe mode no problem but couldn`t suss the problem. I re-formatted my PC so have now lost the lot(sob-sob).....music, pics, programmes etc and my printer STILL didn`t work. It`s now resting in the bucket.
Problem solved.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…