Lexmark X85 - Installation Problem!!!

  Angela-231919 23:45 23 Jun 03
Locked

I have just bought a Lexmark X85 and I am having problems installing it. I can use the photocopier but can't get the printer connected. I follow all the instructions on the CD up to the point where I connect the USB cable but it is not detected and I can go no further. I have followed the advice to disconnect both the USB cable & the power supply then restart the computer all to no avail. I am very new to computing and I'm learning by trial and error so if anyone can help please try to make it plain & simple for me !!!.

  LastChip 23:54 23 Jun 03

The first question is, are you using any other USB devices?

Sometimes, the USB function is turned off in the BIOS by default, but if you are using other devices, this would not be the case.

Next, what operating system are you using?

And finally, do you know what motherboard your computer uses?

  Angela-231919 00:05 24 Jun 03

Not using any other devices. (but what is BIOS!!)Operating Windows ME and have no idea about Motherboard.

  MichelleC 08:32 24 Jun 03

Lexi's can be a pain to install (I've got 2). It's best to start again:

Uninstall all Lexmark via add/remove (even 1 remaining file can interfer), THEN do a search for Lexmark to find any hidden files and delete, THEN reboot, THEN turn off all non-vital b/g progs (even system restore for ME), THEN istall.

  Jester2K II 08:38 24 Jun 03

I installed a x75 on a clients Windows Me pc last month - same problem Printer Not Detected. Ignore the drivers on the CD use the ones off Lexmark website. click here

click here to start the download

14mb

Lexmark All In One X85 Driver for Microsoft Windows 98/Me Driver Version 1.0.7.1 13/10/2002

  Jester2K II 08:39 24 Jun 03

Also make sure you plug the printer into a USb port on the PC and not on a hub - some makes won't work through hubs... (even powered hubs)

  Angela-231919 19:54 24 Jun 03

Thanks for the above. I think I have a problem with with the USB ports as they won't detect the new broadband modem I'm trying to install either. I will get this checked out then try again. Cheers.

  LastChip 21:10 24 Jun 03

When you start your computer (boot-up), the very first screen you see will say something like; Press Delete to enter Set-up. Look at the bottom left of the screen or top right, to see the appropriate instruction.

You can also use the "Pause" key on your keyboard to stop the system loading and give you time to find the instruction. To allow the loading to continue, press "Enter".

Once you have pressed "Delete" or the appropriate key for your machine, you will enter a Menu style page. You cannot use a mouse here, as the drivers have not been loaded yet, therefore, you must navigate via the "arrow" keys, "Enter" and "Escape" keys and usually, the "Page Up/Down" keys. The "F" keys will also play a part.

The Text Legend at the bottom of the screen will tell you how to change and save settings.

As you are having problems with your modem, it is possible (as mentioned in my first post) that USB is "Disabled".

Go to a page called Integrated Peripherals and look for an entry called "Onboard USB Controller" and make sure it is set to "ENABLED".

DO NOT touch anything else, as changing the wrong things in here can cause your system not to boot.

You have to tell the BIOS to save the settings. The default is usually not to change anything UNLESS you tell it to. This is it's failsafe system, to try and avoid anyone screwing up the system.

Any time you think you have made a mistake, just hit Escape, and it will take you out without any changes or permanent damage!

  Angela-231919 00:26 25 Jun 03

Tried the above and have now changed the USB controller to "enabled" but neither the printer or modem are responding ???.

  LastChip 21:36 25 Jun 03

you did SAVE the change to the BIOS. In other words, if you open up the BIOS screens again, you should see that item enabled. If it is disabled, the save did not happen!

If so, now Right click "My Computer" and select Properties; Device Manager and look toward the bottom of the "tree". Do you see Universal Serial Bus controllers (USB) listed? Does it have any yellow exclamation marks on it?

  Angela-231919 22:59 25 Jun 03

I have managed to get the driver installed but when trying to print a test page I get a message telling me the computer can't communicate with the printer and my USB connection may be offline!

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…