//some 3rd party need geo

Lexmark X6170 & Phone Problems

  thedaddy 18:51 04 Jan 04
Locked

Hi

Hope this is the right place to post.

I have just had to replace my Samsung SCX 1150 all in one printer fax etc with a new one, so i bought this new Lexmark.

I have set it up exactly as per instructions (and same as the Samsung) but the phone does not work.

I have broadband so i have a splitter box from the phone socket. Into this is plugged the fax machine and modem. The fax has a line in for phone line connection, and also an ext for the telephone itself. When i tried the telephone i had a constant dialling tone, and as i pressed numbers it did not register (this worked fine on my samsung, could make and receive calls). Lexmark suggested i changed my phone. I have tried another phone and i can now dial local numbers (ie no code or prefix) but nothing with an area code, nor any 0845/0870 or mobile numbers. Phone is touch tone (should be compatible).

As the set up worked fine with my previous printer only the same day i have ruled out problems with my tel line and the phone itself. I think it must be the printer/fax machine or the settings for it. Lexmark have been as useful as an ashtray on a motorbike. Please can anyone help? I really like the printer, but if the fax/phone dont work i will need to exchange it quickly as i need it for work.

I have opened the fax utility thing that it installs on your pc, there is nothing in the dialling prefix box. It is definitely set up correctly. I cant believe i am the only one to have had this probelm but Lexmark seem to think i have escaped an institution when i explain it to them. Please could someone solve this before i do end up in an institution!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…