lexmark x5470

  ilsonmuppet 20:52 17 Dec 06
Locked

Has anyone had any trouble downloading the software from the disc provided? Cause everytime i download the program ,when it`s just about to finish it bleeps then freezes.I car`nt do end task ,nothing.Then i have to go into safe mode and remove the program ,cause it freezes again on start up again.When i`ve removed the program the comp is ok again.

amd athlon xp 2600+
1 gb ram
kt4 ultra motherboard
sp2 pack

  VoG II 20:55 17 Dec 06

Try cleaning the disk. If that doesn't work, contact Lexmark for a replacement disk.

  skidzy 21:00 17 Dec 06

Make sure your antivirus is disabled while you load the utility disc.click here

  ilsonmuppet 21:09 17 Dec 06

on the main sheet to install software it says to put disc in first .I`ll try it after all of the new hardware is found screens have been canncelled .As it says on the lexmark forum.And i`ll clean the disc as well.I did close the anti virus before as well.
I`ll let you know how i go on>

  ilsonmuppet 22:12 17 Dec 06

still no good and it`s doing me head in.Turned antivirus off.Turn on the printer and connected the usb lead .Cancelled all screens to new hardware found.Closed all other windows.Any ideas????????????

  skidzy 22:18 17 Dec 06

Have you deleted any other printer software recently ?

Try running ccleaner to have a clean up click here

Then reboot and try again.

If you have removed any other printer software,it may be possible that the obsolete registry paths are causing conflicting.

  ilsonmuppet 16:08 18 Dec 06

Tried ccleaner as you suggested skidzy but to no avail.Always gets to the same place downloading software ,then bombs out. When it gets to the second stage ,it hangs.The curser moves then the whole lot freezes if you click more than three times.Won`t let you end task neither at any time.

  skidzy 16:49 18 Dec 06

I think its going to be as VoG™ suggest's,a new disc.

It maybe a corrupt disc,or just something on your pc conflicting with the install.

  spuds 19:58 18 Dec 06

On a point of curiosity, have you tried installing via XP and see if that finds the printer?.

  ilsonmuppet 15:49 19 Dec 06

I`ll try that way spuds to see it works.

  ilsonmuppet 17:23 20 Dec 06

nope did`nt work.aaaaaaaaaaaaaaar

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…