Lexmark wireless printer/W7 /Huawei router probs

  DaddyDoomBar 05 Nov 10
Locked

I have a Huawei EchoLife HG521 router(running in b/g/n), a Toshiba satellite laptop (n enabled) a Lexmark s400 series (b/g)wirless printer and am running W7 pro. When I try and print, sometimes it works, most times it doesn't. I've allowed printer/file sharing, W7 can see the printer, but then tells me there's a problem. When it troubleshoots, it says it cannot be fixed, and to contact admin. Its very intermittent, if i reset everything (laptop/printer/router, it will work. I don't want to have to keep doing this. I have no firewall on my router, AVG free and windows firewall and defender on laptop, and the printer sets up perfectly. Please can anyone help!!!!!!!!!!!!!!! One more thing - whist watching a film streamed from my laptop on my Xbox 360 last night, it just cut out saying it had lost connection to laptop. The laptop was fine and had not been touched. Router problem perhaps?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message