Lexmark Printer missing every 2nd Line

  beastieboy 12:44 23 Apr 03
Locked

Hi,

I have a Lexmark 5700 Printer. I installed a new black cartridge and this worked for a time. I took the printer up to University and it worked there for a bit until one day something happened which meant the every 2nd line or so, the print quality was very poor – sometimes nothing would print. I adjusted cartridges, aligned them but the quality is till poo on the 2nd line.

Please can someone tell me what the problem may be?

Many thanks.

Janusz Jasinski

  Peverelli 16:32 23 Apr 03

Have a look at your printer properties. Have you got the printer settings on draft? You may have to set it to best. I Don't have a Lexmark, so not too sure about this. Maybe uninstalling and reinstalling printer might help.

  beastieboy 18:55 23 Apr 03

tried all this, when I print on best, it prints all lines but in crap quality


Arghhhhhhhhhhhhh

  hellred 19:08 23 Apr 03

The only thing that could cause this is the cartridge, replace it, either it went bad or is simply finished. It might even be from odd use as i have discovered they tend to go strange if you dont use the printer often.
By the way, i hope you use the original not refill or cheapies, they will not last as long as the real thing and print poor.

  beastieboy 19:12 23 Apr 03

I guess that this will have to be the next port of call - my dad brought it from dixons I think.


Might have been a 'cheap' job.

Janusz

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…